Alert: From September 27 Gmail, YouTube and Google accounts will not work in these smartphones

Android smartphones that have Android version 2.3.7 or lower Google is discontinuing its support for them. From September 27, 2021, such users will not be able to access Google Drive, YouTube,Google Account, and Gmail in their phones. If you also have an old Android smartphone, then this is very important news for you.

Users’ phones should now have at least the 3.0 Honeycomb version of Android, though Google has also relieved that users with older versions will be able to access their Gmail accounts through the browser.

Google has also shared a 9to5 screenshot of an e-mail sent by Google to a user. Users with Android version 2.3.7 and lower are getting the message of username or password error while login to Gmail.

In this mail, users have been warned and asked to upgrade their phones. After September 27, all users with such version of Android will get error during login in Google’s apps like- Gmail, Google Map, YouTube,etc

Apart from this, if a user will create a new Google account in that phone or login with a new account or do a factory reset, in every case he will get an error. Apart from this, users with older versions will also get an error while changing the password of Google Account.

Leave a Reply

Your email address will not be published.

%d bloggers like this: